What is the problem

I can’t use Predictable Android without it crashing. It’s crashing whenever I type a few words.

 

How to resolve it

It might be because your device is not compatible with Predictable. As mentioned on the Google Play Store, in order to work smoothly, you need to make sure your device follow these requirements:

For a tablet:

Android version: 4.1 and above
Inch: 7" and above
RAM: 1.5 GB and above
Memory: 8 GB and above
For a phone:
Android version: 4.2 and above
Inch: 5" and above
RAM: 1.5 GB and above
Memory: 8 GB and above

 

If your device follows these requirements and you still encounter an issue, then get in touch with us at support@therapy-box.co.uk.

 

We will soon start the development of a new version of the app, which should make the app run more smoothly.